[pyar] I can't manage to start elastic search locally on my Lubuntu 18.04

Gurupratap Singh Matharu gurupratap.matharu en gmail.com
Jue Ene 3 14:24:43 -03 2019

OS:Lubuntu 18.04

I went for the debian installation. After downloading the .deb file from
the website I ran

sudo dpkg -i elasticsearch-6.5.4.deb

Then I confirmed I am on "systemd" by running

ps -p 1

[image: pos -p 1 putput] <https://i.stack.imgur.com/CGiIM.png>

To configure Elasticsearch to start automatically when the system boots up,
I ran the following commands:

sudo /bin/systemctl daemon-reload sudo /bin/systemctl enable

Finally to start the service I ran

sudo systemctl start elasticsearch.service

but no JSON shows up on localhost:9200/

Another post recommended that I need to edit the

I've attached my output

My ifconfig output is as follows: [image: ifconfig output]

I think my ip are these  wls4: flags=4163<UP,BROADCAST,RUNNING,MULTICAST>
mtu 1500 inet netmask broadcast

Could you guide me how to edit the config file with this data? I want to
incorporate elastic search in a personal project.
Thank you.


-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://listas.python.org.ar/pipermail/pyar/attachments/20190103/5720597f/attachment-0001.html>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: elasticsearch.yml
Type: application/x-yaml
Size: 2869 bytes
Desc: not available
URL: <http://listas.python.org.ar/pipermail/pyar/attachments/20190103/5720597f/attachment-0001.bin>

Más información sobre la lista de distribución pyar